Er zijn 19 resultaten gevonden

door Bart Mekkes
26 aug 2016, 14:59
Forum: Scripting
Onderwerp: Node.js
Reacties: 5
Weergaves: 8267

Re: Node.js

Hallo Ktenolix,

Dit is op dit moment nog steeds niet mogelijk; om dezelfde reden. Het is niet mogelijk om zelf naast Apache een tweede websocket te openen voor bijvoorbeeld een Node.js omgeving.
door Bart Mekkes
27 jun 2016, 15:16
Forum: Technisch
Onderwerp: MySQL versie
Reacties: 7
Weergaves: 3520

Re: MySQL versie

Hallo Ivan, De versie hoeft niet gewijzigd te worden. MySQL (MariaDB) is gewoon up to date en compatibel met 5.6. De melding dat de versie te laag zou zijn is dus incorrect door een gebrekkige controle vanuit het betreffende software-pakket. Is het mogelijk om deze melding te negeren en toch door te...
door Bart Mekkes
22 jun 2016, 13:23
Forum: Vragen voor de aanschaf
Onderwerp: Overstappen van Pakket
Reacties: 7
Weergaves: 8784

Re: Overstappen van Pakket

Hallo Wim, Je kan een pakket upgraden via Mijn Antagonist (https://mijn.antagonist.nl) door in te loggen met jouw klantnummer of e-mailadres en het bijbehorende wachtwoord. Vervolgens kies je in het productoverzicht het webhostingpakket dat je zou willen upgraden, en vervolgens ga je naar 'Pakket aa...
door Bart Mekkes
03 jun 2016, 15:15
Forum: Technisch
Onderwerp: DKIM en DMARC?
Reacties: 31
Weergaves: 10675

Re: DKIM en DMARC?

Beste Gerrit, Het is mogelijk om hiervoor de nodige DNS-records in te stellen. Echter is het op dit moment niet mogelijk om DKIM / DMARC te gebruiken via de e-maildienst van Antagonist. Dit is echter wel iets dat op ons verlanglijstje staat, en dus in de toekomst vrijwel zeker toegevoegd zal worden....
door Bart Mekkes
12 mei 2016, 14:03
Forum: Antagonist lounge
Onderwerp: Waarom kom ik hier nog mensen helpen?
Reacties: 14
Weergaves: 28540

Re: Waarom kom ik hier nog mensen helpen?

Hey Carrot! (leuke nieuwe username overigens ;) ) Indien gewenst kunnen we nagaan of we je kunnen helpen om het oude account te herstellen (na de nodige verificatie). Zo gaat de nalatenschap niet verloren. Mocht je dat willen, stuur dan even een e-mail naar support@antagonist.nl. Ik pak dit dan graa...
door Bart Mekkes
29 apr 2016, 14:10
Forum: Technisch
Onderwerp: MySQL versie
Reacties: 7
Weergaves: 3520

Re: MySQL versie

Hallo Divit,

Op het eerste gezicht lijkt dat een probleem in de applicatie of code te zijn met het detecteren van de MySQL versie. Kan je misschien toelichten wat er mis ging en hoe je dit uiteindelijk hebt opgelost? Wellicht is iemand anders die hetzelfde tegenkomt hier dan mee geholpen. :)
door Bart Mekkes
14 apr 2016, 10:14
Forum: Vragen voor de aanschaf
Onderwerp: SSL/TLS certificaten van 'Let's Encrypt'
Reacties: 186
Weergaves: 111125

Re: SSL/TLS certificaten van 'Let's Encrypt'

Hallo jzegers,

Er is geen super-user / root toegang nodig om Let's Encrypt in te stellen voor een website.
Je kan bijvoorbeeld de ACME client gebruiken (https://github.com/acmephp/cli)
door Bart Mekkes
13 apr 2016, 13:37
Forum: Vragen voor de aanschaf
Onderwerp: SSL/TLS certificaten van 'Let's Encrypt'
Reacties: 186
Weergaves: 111125

Re: SSL/TLS certificaten van 'Let's Encrypt'

Hallo Allen! De mogelijkheid om Let's Encrypt certificaten te gebruiken wordt bij Antagonist via DirectAdmin niet ondersteund. Dit komt onder andere omdat we een dusdanig gespecialiseerde versie van het controlpanel gebruiken dat het implementeren van Let's Encrypt - zoals eerder ook al genoemd - he...
door Bart Mekkes
11 mar 2016, 15:58
Forum: Vragen voor de aanschaf
Onderwerp: SSL/TLS certificaten van 'Let's Encrypt'
Reacties: 186
Weergaves: 111125

Re: SSL/TLS certificaten van 'Let's Encrypt'

Hey ehsander, De status is zoals deze eerder ook was; Het bruikbaar maken van Let's Encrypt is niet zo eenvoudig als het inschakelen hiervan in DirectAdmin. Onder water zijn er veel technische haken en ogen, waardoor we dit niet zomaar in kunnen activeren / aanbieden. Om de woorden van mijn collega ...
door Bart Mekkes
08 mar 2016, 16:34
Forum: Technisch
Onderwerp: http/2
Reacties: 25
Weergaves: 10386

Re: http/2

Hallo, De uitrol van Apache 2.4 wacht op dit moment op een belangrijke update die een bug oplost met Apache 2.4 en een aantal veelgebruikte CMS systemen; dit betrefte een fix die door Apache in de nieuwere versie is opgenomen voor een probleem dat veel CMS software inmiddels als standaard beschouwen...
door Bart Mekkes
04 mar 2016, 08:12
Forum: Technisch
Onderwerp: http/2
Reacties: 25
Weergaves: 10386

Re: http/2

Hallo Dustin, Bedankt voor jouw bericht. Helaas is het gebruik van HTTP/2 op dit moment (nog) niet mogelijk bij Antagonist. Hiervoor gelden een aantal vereisten, zoals bijvoorbeeld het overal uitrollen van de update naar Apache 2.4. Daarnaast is hier vervolgens een specifieke module voor vereist. Di...
door Bart Mekkes
04 mar 2016, 08:09
Forum: Overige vragen
Onderwerp: website op je eigen domein
Reacties: 9
Weergaves: 6348

Re: website op je eigen domein

Hallo ags, Ongeacht de situatie bij Wix, bijvoorbeeld betreffende de kosten die Wix rekent voor het koppelen van het eigen domein, zijn beide constructies vanuit Antagonist geen enkel probleem. Je kunt jouw domein via de DNS-records, Nameservers of aan de hand van een redirect naar een externe diens...
door Bart Mekkes
23 feb 2016, 13:01
Forum: Vragen voor de aanschaf
Onderwerp: SSL/TLS certificaten van 'Let's Encrypt'
Reacties: 186
Weergaves: 111125

Re: SSL/TLS certificaten van 'Let's Encrypt'

Hallo Allen! We begrijpen dat Let's Encrypt op dit moment zeer in de aandacht is. Echter is het bruikbaar maken hiervan niet zo eenvoudig als het zetten van een vinkje in de laatste versie van DirectAdmin. Onder water zijn er veel technische haken en ogen, waardoor we dit niet zomaar in kunnen schak...
door Bart Mekkes
03 feb 2016, 11:12
Forum: Technisch
Onderwerp: MySQL versie
Reacties: 7
Weergaves: 3520

Re: MySQL versie

Hallo Lovosdeb,

Op moment van dit schrijven wordt MariaDB 10.0.20 gebruikt, wat equivalent is aan MySQL 5.6.
(MariaDB is een 'drop-in replacement' voor MySQL).

Zijn er verder nog vragen, dan horen we die graag!
door Bart Mekkes
17 dec 2015, 15:54
Forum: Vragen voor de aanschaf
Onderwerp: Overstappen van Pakket
Reacties: 7
Weergaves: 8784

Re: Overstappen van Pakket

Beste Geertje, Bij het upgraden naar een groter pakket verandert er niets aan de werking of data van de website. Deze blijft gewoon draaien zoals vanouds; enkel de limieten en mogelijkheden van het pakket waar deze op staat worden uitgebreid. Daarnaast zit de upgradekorting ingebouwd wanneer je een ...