Upgrade versie 5.5.31

Stel hier je vragen met betrekking tot PHP, MySQL, HTML, CSS en JavaScript.
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
pascaltielkens
Berichten: 3
Lid geworden op: 16 jun 2017, 10:30

Upgrade versie 5.5.31

Bericht door pascaltielkens » 12 jul 2017, 10:01

Hallo,

Bij het installeren van een nieuwe Moodle versie is MySQL versie 5.5.31 vereist. Kan ik deze ergens in phpmyadmin upgraden of wordt dit door Antagonist gedaan. Zo ja waar kan ik de optie vinden.

Gebruikersavatar
Joris de Leeuw
Antagonist staff
Berichten: 796
Lid geworden op: 13 feb 2016, 20:15

Re: Upgrade versie 5.5.31

Bericht door Joris de Leeuw » 12 jul 2017, 10:19

Hallo Pascal,

Bij Antagonist maken we gebruik van MariaDB 10.0. De werking hiervan is gelijk aan MySQL 5.6. Wij en vele andere webhosters kiezen voor MariaDB aangezien dit wordt ontwikkeld door de oorspronkelijke maker van MySQL en daarnaast MariaDB sneller werkt dan MySQL.

Sommige systemen zien daardoor bij een controle een incorrecte versienummer staan en hebben niet door dat wij een nieuwe versie van MariaDB gebruiken. De melding kan je daarom gerust negeren en verdere updates zijn dus niet nodig.
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff

Plaats reactie