Komop, je kunt veel sneller!

Hier kun je al het nieuws omtrent Antagonist vinden.
Plaats reactie
Gebruikersavatar
Jeroen Wolsink
Antagonist staff
Berichten: 46
Lid geworden op: 20 aug 2015, 13:34

Komop, je kunt veel sneller!

Bericht door Jeroen Wolsink » 05 sep 2017, 06:37

Wij helpen je in no-time naar topsnelheid!

Niet letterlijk jij, maar wel jouw website. Je laat namelijk snelheid liggen als je een verouderde PHP-versie (PHP 5.6 en lager) draait op je webhostingpakket. En dat kun je met een paar klikken oplossen!

• • • • • • • • • • • • • • • • • • • • • • • • • • •

Kies PHP 7.1 en pak die snelheidswinst →
https://www.antagonist.nl/blog/2017/09/ ... nst-php71/

In slechts enkele minuten profiteer jij van een snellere, beter beveiligde website!

• • • • • • • • • • • • • • • • • • • • • • • • • • •

Iedere seconde sneller is minder ergernis voor jou en je bezoekers. Zonde om het niet te doen, want in vier simpele stappen pas jij het gemakkelijk aan.

1. Inloggen – Log in op DirectAdmin van jouw pakket. Bekijk de instructies hoe je dat doet of als je jouw wachtwoord bent vergeten:
https://www.antagonist.nl/help/nl/admin ... irectadmin

2. PHP-versie kiezen – Klik op 'Select PHP version', te vinden onder 'Advanced Features'. Achter 'PHP Version' kies je de nieuwe versie.

3. Wijziging opslaan – Na je keuze klik je op 'Set as current' en tenslotte op 'Save'. Je hebt nu succesvol de PHP-versie aangepast.

4. Controleren – Bezoek je website en controleer of alles werkt. Gelukt? Dan profiteer je direct van betere prestaties!

Vragen over het aanpassen? We helpen je graag om het maximale uit je website te halen!

— — — — — —

PHP-versies ouder dan 5.5 zijn versleten
De ontwikkelaars ervan ondersteunen ze niet langer, ook niet met beveiligingsupdates. Hoog tijd om over te stappen. Nieuwere versies zijn flink sneller en veiliger!


Waarom wijzigen wij dit niet proactief?
Iedere website zit anders in elkaar. Maak je bijvoorbeeld gebruik van verouderde PHP-functies? Dan kan ongecontroleerd wijzigen, leiden tot een niet goed werkende website:
https://www.antagonist.nl/help/nl/webho ... /force-php


Foutmelding na het wijzigen?
Je website ondersteunt dan niet de laatste versie. Probeer eerst PHP 7.0 en anders 5.6. Nog steeds een foutmelding? Schakel terug naar de oorspronkelijke versie en e-mail ons:
https://www.antagonist.nl/help/nl/webho ... /php-error


Veel succes!
Met vriendelijke groet,

Jeroen Wolsink
Antagonist staff

Plaats reactie