forum Upgrade

Stel hier jouw vragen die niet binnen de andere categorieën passen.
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
navacia
Berichten: 8
Lid geworden op: 31 dec 2012, 10:31

forum Upgrade

Bericht door navacia » 12 jan 2018, 20:01

Goeden avond.

Ik wil mijn forum upgrade van de 3.1 naar de 3.2
Maar mijn php versie lager is dan 5.4.0 en vraag of het mogelijk is de php versie te updaten?
Hoe gaat dit in zijn werk verder?

mvgv Nel.

Gebruikersavatar
Joris de Leeuw
Antagonist staff
Berichten: 734
Lid geworden op: 13 feb 2016, 20:15

Re: forum Upgrade

Bericht door Joris de Leeuw » 13 jan 2018, 12:35

Hallo Nel,

Dankzij de containerisatie van ons platform kan je zelf kiezen welke PHP-versie jouw website gebruikt. We ondersteunen daarbij zelfs het nieuwe en snelle PHP 7.

Hoe je daarbij de PHP-versie altijd zelf kan aanpassen is beschreven op:
- https://www.antagonist.nl/help/nl/webho ... /changephp

Houdt daarbij rekening mee dat nog niet elke website en systeem werkt met het nieuwe PHP 7. Indien je website niet goed werkt met PHP 7 kan je het beste kiezen voor PHP 5.6.
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff

navacia
Berichten: 8
Lid geworden op: 31 dec 2012, 10:31

Re: forum Upgrade

Bericht door navacia » 13 jan 2018, 17:32

Wow Geweldig hier ben ik blij mee.
Ga er zo meteen er mee aan de gang.
Heel vriendelijk bedankt voor het antwoord.

Gebruikersavatar
Joris de Leeuw
Antagonist staff
Berichten: 734
Lid geworden op: 13 feb 2016, 20:15

Re: forum Upgrade

Bericht door Joris de Leeuw » 15 jan 2018, 11:48

Dank voor je positieve terugkoppeling! :)
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff

Plaats reactie