mijn slot doet het niet!

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.

mijn slot doet het niet!

Berichtdoor estherC » 10 okt 2017, 09:09

Ha, op mijn http://thecreativestudy.com/ site heb ik een ssl slot, maar die werkt niet en dat is precies de site waarop mijn klanten moeten kunnen betalen.


Wat kan ik daar aan doen?


Dank Esther
estherC
 
Berichten: 5
Geregistreerd: 03 okt 2017, 14:08

Re: mijn slot doet het niet!

Berichtdoor Joris de Leeuw » 10 okt 2017, 15:17

Hallo Esther,

Dank voor je bericht! Graag vertel ik je hoe je jouw website via SSL kan laten werken (met slotje).

SSL is bij Antagonist standaard kosteloos beschikbaar. Het enige wat jij nog dient te doen is je website 'te vertellen' dat deze via SSL mag werken. Dit omdat je huidige WordPress website nog niet weet dat wij gratis SSL bieden.

Hoe je dit kunt doen bij een WordPress websiteis te lezen op:
- https://www.antagonist.nl/help/nl/ssl/w ... nstallatie

Na volgen van de stappen zal automatisch een slotje gaan tonen bij het bezoeken van je website.
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff
Avatar gebruiker
Joris de Leeuw
Antagonist staff
 
Berichten: 523
Geregistreerd: 13 feb 2016, 21:15

Re: mijn slot doet het niet!

Berichtdoor estherC » 10 okt 2017, 15:58

ja dat zou je zeggen, maar op mijn ene website doet ie het wel en de andere niet...
estherC
 
Berichten: 5
Geregistreerd: 03 okt 2017, 14:08

Re: mijn slot doet het niet!

Berichtdoor marnix_mulder » 11 okt 2017, 13:19

Dag Esther,

Ik raad u aan om te checken of uw site url goed afgesteld staat in de wordpress instellingen,
ik krijg namelijk een auto-redirect op uw pagina,
als ik ga naar 'https://thecreativestudy.com/' word ik herleid naar 'http://thecreativestudy.com/',
de 's' achter 'http' is cruciaal angezien dit aanduid over een connectie over ssl(beveiligd).

Als alles goed staat in wordpress zou je naar de https variant moeten kunnen gaan of dit zelfs forceren!

Mocht hij het hierna niet doen, dan kan het een gevolg zijn van mixed-content,
dit houd in dat er content op jouw pagina wordt weergeven die opgehaald wordt via http en niet https,
geldt niet voor een link naar een andere site e.d.

Als het niet lukt, pas dan niet eigenhandig bijv. de database aan,
aangezien deze vrij complex werkt(en kan leiden tot een niet werkende website),
maar neem contact op met iemand die veel verstand van wordpress en haar structuur heeft!

Lukt alles wel, dan zou het groene slotje er nu moeten zijn!

Met vriendelijke groet,
Marnix
marnix_mulder
 
Berichten: 1
Geregistreerd: 11 okt 2017, 12:56

Re: mijn slot doet het niet!

Berichtdoor estherC » 11 okt 2017, 16:30

Done!

Op een andere manier, maar het lijkt nu te werken

Dank je wel

Esther
estherC
 
Berichten: 5
Geregistreerd: 03 okt 2017, 14:08

Re: mijn slot doet het niet!

Berichtdoor Joris de Leeuw » 12 okt 2017, 19:43

Goed om te lezen dat het alsnog is gelukt! :)
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff
Avatar gebruiker
Joris de Leeuw
Antagonist staff
 
Berichten: 523
Geregistreerd: 13 feb 2016, 21:15


Keer terug naar Technisch

Wie is er online

Gebruikers op dit forum: Bing [Bot] en 1 gast

cron