Template.

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst onze helpsectie (https://www.antagonist.nl/help) voordat je hier een vraag stelt. Voor de meeste vragen hebben we uitgebreide handleidingen met uitleg.
Plaats reactie
kevin aslan
Berichten: 2
Lid geworden op: 17 okt 2020, 21:00

Template.

Bericht door kevin aslan » 17 okt 2020, 21:47

Heey !

Ik heb een vraag als ik een template wil toevoegen bij het thema beheer dan krijg ik een error :shock: ?

De template ik heb gekocht bij envato market is dat een issue :shock: ?!

Reno
Berichten: 168
Lid geworden op: 22 jan 2010, 18:25

Re: Template.

Bericht door Reno » 17 okt 2020, 23:54

Er brand een lampje op het dashboard van mijn auto, is dat een issue?
Zo'n vraag is toch niet te beantwoorden zonder meer informatie over de auto, het lampje etc...

Ik neem even aan dat je WordPress gebruikt, en een Envato thema probeert te uploaden in het dashboard van jouw WordPress installatie. Dit moet geen probleem zijn. Ik heb tientallen Envato thema's geïnstalleerd, waarbij ik nog nooit de melding heb gehad dat dit niet gelukt is.

Nogmaals; welk CMS gebruik je (incl. versie), wat is het probleem, wat heb je geprobeerd, en welke melding(en) krijg je. Pas dan kunnen we met een concreet antwoord komen. Nu is het gokken.

Reno

kevin aslan
Berichten: 2
Lid geworden op: 17 okt 2020, 21:00

Re: Template.

Bericht door kevin aslan » 18 okt 2020, 09:42

Ook krijg ik een melding als ik shopware wil installeren.. dit is de melding van shopware
! De geselecteerde versie 6.3.1.1 is niet compatibel met de gekozen installatielocatie.

Vereisten:
php 7.2-7.2.19,7.2.21-7.3.6,7.3.8-7.3.99 (detected: 7.4.10)

wat moet ik doen please i need help eerste webshop die ik ga maken! :(

Reno
Berichten: 168
Lid geworden op: 22 jan 2010, 18:25

Re: Template.

Bericht door Reno » 18 okt 2020, 14:33

De melding zegt het toch al? PHP 7.4 wordt niet ondersteund. Downgrade dus naar een eerdere versie om dat template te gebruiken of wacht totdat het template beschikbaar wordt gemaakt voor PHP 7.4.

Plaats reactie