MySQL versie

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
Lovosdeb
Berichten: 6
Lid geworden op: 03 feb 2016, 10:19

MySQL versie

Bericht door Lovosdeb » 03 feb 2016, 10:25

Welke MySQL versie gebruikt Antagonist? Als ik zoek via DirectAdmin zie ik dit niet. In phpMyadmin lijkt versie 5.0.x te staan, maar dit is wel een heel oude versie.

Gebruikersavatar
Bart Mekkes
Antagonist staff
Berichten: 854
Lid geworden op: 06 sep 2011, 08:59
Locatie: Enschede

Re: MySQL versie

Bericht door Bart Mekkes » 03 feb 2016, 11:12

Hallo Lovosdeb,

Op moment van dit schrijven wordt MariaDB 10.0.20 gebruikt, wat equivalent is aan MySQL 5.6.
(MariaDB is een 'drop-in replacement' voor MySQL).

Zijn er verder nog vragen, dan horen we die graag!
Met vriendelijke groet,

Bart Mekkes
Antagonist staff

Divit
Berichten: 1
Lid geworden op: 02 dec 2008, 13:40

Re: MySQL versie

Bericht door Divit » 29 apr 2016, 10:57

Ik probeer moodle te installeren op 1 van mijn domeinen maar krijg de volgende melding;


Name Information Report Plugin Status
database mysql (5.5.5-10.0.20-MariaDB-cll-lve) version 5.5.31 is required and you are running 5.5.5.10.0.20

Ik kan dus niet installeren en snap het niet want it vorig antwoord zou daar 5.6 moeten staan en niet 5.5.5.10.0.20

toch?

*edit*
ik heb de oplossing zelf al gevonden.

Gebruikersavatar
Bart Mekkes
Antagonist staff
Berichten: 854
Lid geworden op: 06 sep 2011, 08:59
Locatie: Enschede

Re: MySQL versie

Bericht door Bart Mekkes » 29 apr 2016, 14:10

Hallo Divit,

Op het eerste gezicht lijkt dat een probleem in de applicatie of code te zijn met het detecteren van de MySQL versie. Kan je misschien toelichten wat er mis ging en hoe je dit uiteindelijk hebt opgelost? Wellicht is iemand anders die hetzelfde tegenkomt hier dan mee geholpen. :)
Met vriendelijke groet,

Bart Mekkes
Antagonist staff

ivan101
Berichten: 10
Lid geworden op: 09 nov 2009, 12:33

Re: MySQL versie

Bericht door ivan101 » 25 jun 2016, 21:39

Beste,

Ook bij mij geeft WPCommerce (laatste versie van vandaag) aan dat ik een oudere MYSQL draai 5.5.5 maar 5.6 is benodigd.
Enig idee hoe ik die kan upgraden? Of is dat niet mogelijk?


MySQL Version: 5.5.5 - We recommend a minimum MySQL version of 5.6. See: WordPress Requirements


met vriendelijke groet,
Ivan

Gebruikersavatar
Bart Mekkes
Antagonist staff
Berichten: 854
Lid geworden op: 06 sep 2011, 08:59
Locatie: Enschede

Re: MySQL versie

Bericht door Bart Mekkes » 27 jun 2016, 15:16

Hallo Ivan,

De versie hoeft niet gewijzigd te worden. MySQL (MariaDB) is gewoon up to date en compatibel met 5.6. De melding dat de versie te laag zou zijn is dus incorrect door een gebrekkige controle vanuit het betreffende software-pakket. Is het mogelijk om deze melding te negeren en toch door te gaan met de installatie? Dit zal namelijk niet voor problemen zorgen.
Met vriendelijke groet,

Bart Mekkes
Antagonist staff

ivan101
Berichten: 10
Lid geworden op: 09 nov 2009, 12:33

Re: MySQL versie

Bericht door ivan101 » 27 jun 2016, 16:08

Hoi Bart,

Dank je wel voor je reactie. Het geeft (vooralsnog) geen problemen, dacht zal even constructief doen maar dat is klaarblijkelijk niet nodig.

Mijn dank voor je reactie!

Ivan

MaryG
Berichten: 16
Lid geworden op: 12 mar 2016, 10:29
Locatie: Amsterdam

Re: MySQL versie

Bericht door MaryG » 20 feb 2017, 17:36

Inderdaad, die melding negeren en alles gaat goed, dank voor de post!

Plaats reactie