WordPress core file modified: wp-includes/class-phpmailer.ph

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
jan@baca-villa.com
Berichten: 34
Lid geworden op: 29 okt 2014, 03:23

WordPress core file modified: wp-includes/class-phpmailer.ph

Bericht door jan@baca-villa.com » 04 jan 2017, 13:55

Beste Antagonist,

Zoals inmiddels bekend via jullie en wordfence blijf ik de melding binnen krijgen :
WordPress core file modified: wp-includes/class-phpmailer.php

Wat moet ik doen ? Restore to original or Ignoring this issue ?

Bij voorbaat hartelijk dank.
jan

Gebruikersavatar
Joris de Leeuw
Antagonist staff
Berichten: 1126
Lid geworden op: 13 feb 2016, 20:15

Re: WordPress core file modified: wp-includes/class-phpmaile

Bericht door Joris de Leeuw » 04 jan 2017, 14:27

Beste Jan,

Graag wil ik je adviseren het bestand zo te laten. Danzkij Patchman hebben wij namelijk automatisch al een beveiligingslek gedicht die afgelopen kerst was ontdekt in de PHPMailer-module. Die module wordt gebruikt door onder andere Drupal, Joomla, WordPress en andere softwaresystemen.

Het gaat daarbij om de volgende veiligheidsupdate van de PHPMailer-module:
- https://github.com/opsxcq/exploit-CVE-2016-10033
- http://www.nu.nl/internet/4371379/miljo ... ieren.html

Patchman is hiermee de officiële updates van de software die deze module gebruikt voor, zodat onze klanten al veilig zijn, ook wanneer de ontwikkelaar van de software zelf nog geen update heeft uitgebracht.
Hierdoor is het mogelijk dat beveiligingsplugins ook niet zien dat wij het lek al proactief hebben gedicht.

Concreet gesteld:
- het afgelopen kerst ontdekte beveiligingslek in de PHPMailer-module hebben we begin vorige week alvast voor je gedicht, zodat een kwaadwillende het niet kan misbruiken;
- binnenkort zullen de ontwikkelaars van het CMS dat je gebruikt vermoedelijk ook met een update van hun software komen, die ook is aan te raden om door te voeren.

Door gebruik te maken van de hosting van Antagonist is dankzij Patchman jouw website extra veilig, omdat wij al beveiligingslekken in software van derden proactief voor je dichten.

Mocht je hierover vragen hebben, stuur dan gerust een e-mail naar support@antagonist.nl. We helpen je graag!
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff

jan@baca-villa.com
Berichten: 34
Lid geworden op: 29 okt 2014, 03:23

Re: WordPress core file modified: wp-includes/class-phpmaile

Bericht door jan@baca-villa.com » 05 jan 2017, 00:31

Heel erg bedankt voor de informatie en de uitgevoerde acties.
Gr jan

Plaats reactie