Database tabellen worden niet aangemaakt (WordPress plugin)

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst onze helpsectie (https://www.antagonist.nl/help) voordat je hier een vraag stelt. Voor de meeste vragen hebben we uitgebreide handleidingen met uitleg.
Plaats reactie
MaxEnforcer
Berichten: 2
Lid geworden op: 28 jan 2017, 09:34

Database tabellen worden niet aangemaakt (WordPress plugin)

Bericht door MaxEnforcer » 02 mei 2017, 16:55

Beste mede forum leden,

Bij het installeren van een extensie voor WooCommerce worden niet alle database tabellen geïnstalleerd.
Het gaat om de plugin: WooCommerce Follow Ups (link)

Ik heb dit gedaan op een schone installatie van WordPress. Op twee verschillende accounts bij Antagonist om alles uit te sluiten.

Deze tabellen worden toegevoegd aan de database op een Antagonist server: http://prnt.sc/f39xfz

Bij een andere hostingpartij werkt de plugin wel. Ik heb daar precies dezelfde stappen uitgevoerd.
Je ziet dat er veel meer database tabellen zijn geïnstalleerd door de plugin: http://prnt.sc/f39xrm

Waar zou dit aan kunnen liggen?

Alvast bedankt.

Gebruikersavatar
Joris de Leeuw
Antagonist staff
Berichten: 1212
Lid geworden op: 13 feb 2016, 20:15

Re: Database tabellen worden niet aangemaakt (WordPress plug

Bericht door Joris de Leeuw » 03 mei 2017, 08:31

Beste MaxEnforcer,

Vervelend om te lezen dat je spaak loopt met het installeren van de plugin.

Aangezien wij niet exact bekend zijn met de betreffende plugin, kan ik dit niet exact verklaren. Het beste kan je navragen bij de makers van de plugin of dit een bekend probleem is en wat hiervan de oorzaak kan zijn.

Veel voorkomende oorzaken dat plugins niet werken zijn:
1. De gekozen PHP-versie van je pakket kan de plugin niet mee overweg. Kijk of de plugin een bepaalde PHP-versie vereist en pas indien noodzakelijk de PHP-versie aan
2. De plugin kan niet overweg met een ingestelde limiet van PHP. Ook hiervoor hebben meeste makers meestal vereisten beschreven zodat de plugin correct kan werken.

Hoe je PHP-versies en verdere limieten kunt aanpassen is te lezen op:
- https://www.antagonist.nl/help/nl/webho ... p-selector

Mocht een plugin daarbij bij installatie spaak lopen helpt het om in DirectAdmin te kijken in de error log welke is te vinden onder 'Site Summary / Statistics / Logs'. Hier worden alle technische foutmeldingen van jouw website bijgehouden en zo is vaak snel te achterhalen wat er met PHP en je website mis gaat.

Hopende kan deze tips je verder helpen in het achterhalen van de oorzaak.
Met vriendelijke groet,

Joris de Leeuw
Antagonist staff

Plaats reactie