Apache is functioning normally, domain already exists.

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
arezz7
Berichten: 2
Lid geworden op: 21 jan 2017, 15:09

Apache is functioning normally, domain already exists.

Bericht door arezz7 » 29 mei 2017, 02:00

Beste forumleden,

Gister heb ik een domein aangeschaft en toegevoegd aan mijn pakket, uiteraard als alias weggehaald uit domain pointers en later in domain control administration ge-add. Hierna heb ik dus wordpress geinstalleerd en wou ik ermee aan de slag. Echter wou de site maar niet online gaan en kreeg ik steeds een melding dat aangaf dat de DNS-server niet gevonden kon worden.

Na een kwartier geduld te hebben gehad heb ik het opnieuw geprobeerd, zonder succes. Dus heb ik hierbij het het domein verwijderd uit mijn pakket, met de gedachte dat er waarschijnlijk iets was fout gegaan bij het toevoegen aan mijn pakket. Wat me sterk leek aangezien ik dit vaak doe, en het nooit mis is gegaan.

Na het verwijderen is het mij dus niet meer gelukt om het domein toe te kunnen voegen, hij staat nergens als alias ingesteld. Toch krijg de melding "Domain already exists". Toen ben ik dus in directadmin naar Files gegaan en heb ik in het mapje Domains de map weggehaald met de naam van het desbetreffende domein.

Voor alsnog heeft dit niet geholpen, toch krijg ik wel steeds de melding "Apache is functioning normally" als ik naar de site ga. Ookal heb ik de nameservers leeg gehaald en zelfs het domein losgekoppeld van mijn pakket. Ik vermoed dat er iets is fout gegaan bij het verwijderen, en alleen antagonist zelf dit kan oplossen. Aangezien ik naar mijn idee alle mogelijke oplossingen heb geprobeerd.

Iemand die mij hierbij kan helpen?

Groetjes Arez

Gebruikersavatar
Daniël Langela
Antagonist staff
Berichten: 35
Lid geworden op: 07 feb 2017, 09:47

Re: Apache is functioning normally, domain already exists.

Bericht door Daniël Langela » 29 mei 2017, 08:29

Beste Arez,

Bedankt voor je bericht. Vervelend om te vernemen dat je deze melding krijgt.

Graag ga ik voor je kijken wat er aan de hand is en dit voor je oplossen.

Zou je willen aangeven om welk domein het gaat? Dan kan ik gericht kijken.

Ook kun je altijd een bericht sturen naar support@antagonist.nl waarin je deze vraag stelt. Zij zullen je dan z.s.m. van een werkende oplossing voorzien.
Met vriendelijke groet,

Daniël Langela
Antagonist staff

Gebruikersavatar
Daniël Langela
Antagonist staff
Berichten: 35
Lid geworden op: 07 feb 2017, 09:47

Re: Apache is functioning normally, domain already exists.

Bericht door Daniël Langela » 29 mei 2017, 10:12

Dag Arez,

We hebben je bericht ontvangen op support@antagonist.nl.

Mijn collega heeft je zojuist van een antwoord en oplossing voorzien.
Met vriendelijke groet,

Daniël Langela
Antagonist staff

Plaats reactie