OpenSSH via Putty vooralsnog mislukt

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst even onze handleiding (http://help.antagonist.nl/) voordat je hier je vraag stelt. Voor de meeste problemen hebben we een oplossing met een zeer uitgebreide uitleg.
Plaats reactie
Gebruikersavatar
Abraham54
Berichten: 42
Lid geworden op: 12 aug 2013, 15:33
Contacteer:

OpenSSH via Putty vooralsnog mislukt

Bericht door Abraham54 » 01 feb 2019, 19:52

Ik heb deze handleiding van jullie gebruikt: https://www.antagonist.nl/help/nl/webho ... gn=bloggen

Zie de afbeelding voor de foutmelding die ik krijg:

Afbeelding

Ik ga er vanuit dat ik iets fout doe dan wel iets gemist heb.
Ik wil graag de oplossing weten, want ik moet via OpenSSH utf8mb4 in de database activeren.

Gebruikersavatar
Abraham54
Berichten: 42
Lid geworden op: 12 aug 2013, 15:33
Contacteer:

Re: OpenSSH via Putty vooralsnog mislukt

Bericht door Abraham54 » 02 feb 2019, 11:35

Voor zo ver ik alles heb nagegaan is alles conform de handleiding gedaan.

Maar: Je kunt nu de verbinding starten, door in PuTTY op 'Open' te klikken. Vul de gekozen passphase in.
Dat gebeurt dus niet, ik krijg een denial.

Gebruikersavatar
Abraham54
Berichten: 42
Lid geworden op: 12 aug 2013, 15:33
Contacteer:

Re: OpenSSH via Putty vooralsnog mislukt

Bericht door Abraham54 » 02 feb 2019, 11:55

Ik bleek het klantnummer verhaspelt te hebben.
Ik kom nu zo ver dat om het wachtwoord gevraagd wordt.
Alleen - hoe krijg je dat nu ingevuld?
Mij lukt dat (nog) niet.

Gebruikersavatar
Abraham54
Berichten: 42
Lid geworden op: 12 aug 2013, 15:33
Contacteer:

Re: OpenSSH via Putty vooralsnog mislukt

Bericht door Abraham54 » 02 feb 2019, 12:18

Je ziet dus helemaal niets gebeuren als het groen blokje er staat.
Gewoon dus het wachtwoord handmatig typen en dat ik deed ik dus goed en ben nu ingelogd.

Gebruikersavatar
Abraham54
Berichten: 42
Lid geworden op: 12 aug 2013, 15:33
Contacteer:

Re: OpenSSH via Putty vooralsnog mislukt

Bericht door Abraham54 » 02 feb 2019, 19:31

Het is mij gelukt.
De database van mijn computer hulpforum is nu opgewaardeerd naar utf8mb4; server errors hebben zich tot nu niet meer voorgedaan en bovenal: de externe Twemoji van Twitter werken nu ook.

Gebruikersavatar
Hiranthi Herlaar
Antagonist staff
Berichten: 67
Lid geworden op: 11 mar 2018, 18:54

Re: OpenSSH via Putty vooralsnog mislukt

Bericht door Hiranthi Herlaar » 04 feb 2019, 08:25

Fijn dat het alsnog gelukt is! :D

Voor dit soort zaken kun je overigens ook rechtstreeks contact met ons opnemen via support@antagonist.nl :)
Met vriendelijke groet,

Hiranthi Herlaar
Antagonist staff

Plaats reactie