Spamfilter werkt niet meer?

Technische problemen? Hier kun jij jouw vragen stellen!
Forumregels
Check eerst onze helpsectie (https://www.antagonist.nl/help) voordat je hier een vraag stelt. Voor de meeste vragen hebben we uitgebreide handleidingen met uitleg.
Plaats reactie
twisterking
Berichten: 66
Lid geworden op: 26 feb 2008, 13:21

Spamfilter werkt niet meer?

Bericht door twisterking » 23 mei 2020, 09:17

De laatste weken is het aantal spammailtjes weer enorm toegenomen. Spamassasin staat correct ingesteld en werkte altijd prima. Nu komen er toch weer veel mails doorheen op verschillende domeinen, maar vooral op de domeinen die op S189 staan is het raak.

Wat ook vreemd is dat een aantal mailtjes wel correct wordt gemarkeerd als ***SPAM*** maar dat deze gewoon in de inbox terecht komen, terwijl spamassasin staat ingesteld om deze mails naar de spam-map te sturen.

Verder bevatten de spammapjes van de verschillende domeinen op dit moment 0 emails, terwijl er normaal toch altijd wel een aantal in terecht komen. Ik heb de spammapjes ook niet handmatig geleegd.

Zijn er meer mensen die hier last van hebben? Is er een instelling gewijzigd op de servers, bijvoorbeeld bij een update?

Gebruikersavatar
Hiranthi Herlaar
Antagonist staff
Berichten: 98
Lid geworden op: 11 mar 2018, 18:54

Re: Spamfilter werkt niet meer?

Bericht door Hiranthi Herlaar » 26 mei 2020, 15:04

Hoi twisterking,

Als je in onze webmail naar Instellingen -> Mappen gaat, kun je daar onder Inbox een map spam zien staan? (Mogelijk moet je Inbox eerst 'uitklappen' met het pijltje aan de linkerkant)

Als dat het geval is, en die staat nu op weergeven (het 'schuifje' aan de rechterkant ziet er blauw uit, het bolletje staat rechts), wil ik je vragen die eens uit te schakelen (het 'schuifje' wordt dan wit, en het bolletje komt aan de linkerkant). En daarna de inbox opnieuw te openen.

Ervan uitgaande dat de betreffende spam-berichten inderdaad in die spam-map (onder de Inbox) staan, zou je ze daarna niet meer in je inbox te zien moeten krijgen :)
Met vriendelijke groet,

Hiranthi Herlaar
Antagonist staff

twisterking
Berichten: 66
Lid geworden op: 26 feb 2008, 13:21

Re: Spamfilter werkt niet meer?

Bericht door twisterking » 28 mei 2020, 09:02

Inmiddels is het aantal spammails vrijwel 0, wat ook een beetje vreemd is. Er worden geen mails meer gemarkeerd als ***SPAM*** naar de inbox gestuurd, maar ook de map voor de spammailtjes blijft leeg.

Ik heb het idee dat de spam nu automatisch wordt verwijderd door Spamassassin, ondanks de instelling dat het naar de spammap van de gebruiker moet worden gestuurd. Dit is zo op alle domeinen die ik beheer. Vandaar mijn gedachte dat er misschien een update van Spamassassin is geweest waardoor nu de individuele instellingen van de gebruikers worden genegeerd.

Gebruikersavatar
Hiranthi Herlaar
Antagonist staff
Berichten: 98
Lid geworden op: 11 mar 2018, 18:54

Re: Spamfilter werkt niet meer?

Bericht door Hiranthi Herlaar » 28 mei 2020, 15:11

Zou je ons daar een mail over kunnen sturen naar support@antagonist.nl?

Als je in dat bericht de verschillen in werking uiteen kan zetten (met eventueel een linkje naar dit topic), en welke domeinen het betreft, kunnen we het inhoudelijk voor je nagaan :)
Met vriendelijke groet,

Hiranthi Herlaar
Antagonist staff

Plaats reactie